examples/Makefile.am
changeset 83 9c89653e79a1
child 84 7ae7b690aa89
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/examples/Makefile.am	Thu Mar 18 00:06:01 2004 +0000
@@ -0,0 +1,23 @@
+INCLUDES =                                         \
+	-I$(top_srcdir)                            \
+	$(LOUDMOUTH_CFLAGS)
+
+noinst_PROGRAMS =                                  \
+	test-lm                                    \
+	test-http-proxy                            \
+	lm-send-sync                               \
+	lm-send-async                             
+
+test_lm_SOURCES = test-lm.c
+
+test_http_proxy_SOURCES = test-http-proxy.c
+
+lm_send_sync_SOURCES = lm-send-sync.c
+
+lm_send_async_SOURCES = lm-send-async.c
+
+LDADD =                                            \
+	$(LOUDMOUTH_LIBS)                          \
+	$(top_builddir)/loudmouth/libloudmouth-1.la
+
+