examples/Makefile.am
changeset 84 7ae7b690aa89
parent 83 9c89653e79a1
child 86 cb65c1ec57a7
--- a/examples/Makefile.am	Thu Mar 18 00:06:01 2004 +0000
+++ b/examples/Makefile.am	Mon Aug 02 23:57:41 2004 +0000
@@ -6,7 +6,8 @@
 	test-lm                                    \
 	test-http-proxy                            \
 	lm-send-sync                               \
-	lm-send-async                             
+	lm-send-async                              \
+	lm-change-password
 
 test_lm_SOURCES = test-lm.c
 
@@ -16,6 +17,8 @@
 
 lm_send_async_SOURCES = lm-send-async.c
 
+lm_change_password_SOURCES = lm-change-password.c
+
 LDADD =                                            \
 	$(LOUDMOUTH_LIBS)                          \
 	$(top_builddir)/loudmouth/libloudmouth-1.la