CMakeLists.txt
changeset 19 ff5884d8bbf5
parent 14 5d8f38cc86ac
--- a/CMakeLists.txt	Mon Aug 20 18:20:07 2012 +0300
+++ b/CMakeLists.txt	Mon Aug 20 18:21:25 2012 +0300
@@ -1,10 +1,10 @@
-## Copyright 2009 Myhailo Danylenko
-# This file is part of mcabber module writing howto examples.
+## Copyright 2009-2012 Myhailo Danylenko
+# This file is part of mcabber-templatecmd
 #
-# Examples are free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 2 of the License, or
-# (at your option) any later version.
+# mcabber-templatecmd is a free software: you can redistribute it
+# and/or modify it under the terms of the GNU General Public
+# License as published by the Free Software Foundation, either version
+# 2 of the License, or (at your option) any later version.
 #
 # This program is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
@@ -64,7 +64,7 @@
 
 ## Installation
 install(TARGETS templatecmd DESTINATION lib/mcabber) 
-install(FILES templatecmd.rc TODO README COPYING DESTINATION share/doc/${CPACK_PACKAGE_NAME})
+install(FILES docs/templatecmd.rc TODO docs/readme.mdwn COPYING DESTINATION share/doc/${CPACK_PACKAGE_NAME})
 install(DIRECTORY help DESTINATION share/mcabber)
 install(FILES ${PROJECT_BINARY_DIR}/templatecmd.avv DESTINATION share/mcabber/avv/modules RENAME templatecmd)