CMakeLists.txt
changeset 14 5d8f38cc86ac
parent 8 56c82958c730
child 19 ff5884d8bbf5
--- a/CMakeLists.txt	Tue May 03 02:30:10 2011 +0300
+++ b/CMakeLists.txt	Tue May 03 18:36:19 2011 +0300
@@ -60,9 +60,12 @@
 set(CPACK_SOURCE_IGNORE_FILES "/\\\\..*;\\\\.swp;~$;/build/;\\\\.tar\\\\.;\\\\.deb;\\\\.so")
 include(CPack)
 
+configure_file(templatecmd.avv.in templatecmd.avv)
+
 ## Installation
 install(TARGETS templatecmd DESTINATION lib/mcabber) 
 install(FILES templatecmd.rc TODO README COPYING DESTINATION share/doc/${CPACK_PACKAGE_NAME})
 install(DIRECTORY help DESTINATION share/mcabber)
+install(FILES ${PROJECT_BINARY_DIR}/templatecmd.avv DESTINATION share/mcabber/avv/modules RENAME templatecmd)
 
 ## The End ## vim: se ts=4: ##