CMakeLists.txt
changeset 12 eb167636e5bc
parent 10 3ddaf757e36a
child 14 77966ed56e14
--- a/CMakeLists.txt	Tue Jun 01 09:24:02 2010 +0200
+++ b/CMakeLists.txt	Tue Jun 01 11:51:25 2010 +0200
@@ -35,7 +35,7 @@
 				 ${MCABBER_LIBRARY_DIRS})
 
 ## Target definitions
-add_library(jingle MODULE jingle.c parse.c jingle_register.c error.c)
+add_library(jingle MODULE jingle.c check.c register.c)
 
 ## Compiler setup
 configure_file(config.h.in config.h)