CMakeLists.txt
changeset 10 3ddaf757e36a
parent 6 a035ec60dc7f
child 12 eb167636e5bc
--- a/CMakeLists.txt	Sat May 29 03:51:06 2010 +0200
+++ b/CMakeLists.txt	Tue Jun 01 09:21:54 2010 +0200
@@ -35,7 +35,7 @@
 				 ${MCABBER_LIBRARY_DIRS})
 
 ## Target definitions
-add_library(jingle MODULE jingle.c parse.c)
+add_library(jingle MODULE jingle.c parse.c jingle_register.c error.c)
 
 ## Compiler setup
 configure_file(config.h.in config.h)