setup.py
changeset 44115 e1b8b4e4f496
parent 44080 4e05272dd681
child 44170 0ab651b5f77c
child 44202 a7f8160cc4e4
--- a/setup.py	Mon Jan 20 17:44:03 2020 -0500
+++ b/setup.py	Mon Jan 20 18:28:46 2020 -0500
@@ -1382,9 +1382,9 @@
 class RustEnhancedExtension(RustExtension):
     """A C Extension, conditionally enhanced with Rust code.
 
-    If the HGRUSTEXT environment variable is set to something else
-    than 'cpython', the Rust sources get compiled and linked within the
-    C target shared library object.
+    If the HGWITHRUSTEXT environment variable is set to something else
+    than 'cpython', the Rust sources get compiled and linked within
+    the C target shared library object.
     """
 
     def __init__(self, mpath, sources, rustlibname, subcrate, **kw):