setup.py
branchstable
changeset 30907 75149f84eac7
parent 30888 561a019c0268
child 31289 718a57e95a89
--- a/setup.py	Sat Feb 11 00:23:55 2017 +0900
+++ b/setup.py	Sun Feb 12 02:23:33 2017 +0900
@@ -664,7 +664,7 @@
 if py2exeloaded:
     extra['console'] = [
         {'script':'hg',
-         'copyright':'Copyright (C) 2005-2016 Matt Mackall and others',
+         'copyright':'Copyright (C) 2005-2017 Matt Mackall and others',
          'product_version':version}]
     # sub command of 'build' because 'py2exe' does not handle sub_commands
     build.sub_commands.insert(0, ('build_hgextindex', None))