setup.py
changeset 48946 642e31cb55f0
parent 48850 656196c1d442
child 48988 8d7eaff92f9c
--- a/setup.py	Mon Feb 21 13:03:43 2022 -0700
+++ b/setup.py	Mon Feb 21 13:08:28 2022 -0700
@@ -213,7 +213,7 @@
     return p.returncode, out, err
 
 
-class hgcommand(object):
+class hgcommand:
     def __init__(self, cmd, env):
         self.cmd = cmd
         self.env = env
@@ -1528,7 +1528,7 @@
     # the cygwinccompiler package is not available on some Python
     # distributions like the ones from the optware project for Synology
     # DiskStation boxes
-    class HackedMingw32CCompiler(object):
+    class HackedMingw32CCompiler:
         pass