setup.py
changeset 11533 5be8760d2fb3
parent 11532 f3732ab1149f
child 12501 98f21e4d9633
--- a/setup.py	Fri Jul 02 16:21:34 2010 -0300
+++ b/setup.py	Fri Jul 02 16:21:36 2010 -0300
@@ -286,7 +286,8 @@
     cc = new_compiler()
     if hasfunction(cc, 'inotify_add_watch'):
         inotify = Extension('hgext.inotify.linux._inotify',
-                            ['hgext/inotify/linux/_inotify.c'])
+                            ['hgext/inotify/linux/_inotify.c'],
+                            ['mercurial'])
         inotify.optional = True
         extmodules.append(inotify)
         packages.extend(['hgext.inotify', 'hgext.inotify.linux'])