setup.py
changeset 32890 20fc5d39d0c1
parent 32886 19b0fd4b5570
child 33103 db8531c45953
--- a/setup.py	Fri Jun 16 20:55:34 2017 -0400
+++ b/setup.py	Fri Jun 16 21:57:22 2017 -0400
@@ -176,9 +176,8 @@
 if 'LD_LIBRARY_PATH' in os.environ:
     env['LD_LIBRARY_PATH'] = os.environ['LD_LIBRARY_PATH']
 if 'SystemRoot' in os.environ:
-    # Copy SystemRoot into the custom environment for Python 2.6
-    # under Windows. Otherwise, the subprocess will fail with
-    # error 0xc0150004. See: http://bugs.python.org/issue3440
+    # SystemRoot is required by Windows to load various DLLs.  See:
+    # https://bugs.python.org/issue13524#msg148850
     env['SystemRoot'] = os.environ['SystemRoot']
 
 if os.path.isdir('.hg'):