setup.py
changeset 9539 c904e76e3834
parent 9142 63cfacb7917e
child 9615 f51d1822d6fd
--- a/setup.py	Sat Oct 03 18:58:25 2009 +0200
+++ b/setup.py	Sun Oct 04 09:59:13 2009 +0200
@@ -246,7 +246,7 @@
         packages.extend(['hgext.inotify', 'hgext.inotify.linux'])
 
 datafiles = []
-for root in ('templates', 'i18n'):
+for root in ('templates', 'i18n', 'help'):
     for dir, dirs, files in os.walk(root):
         dirs[:] = [x for x in dirs if not x.startswith('.')]
         files = [x for x in files if not x.startswith('.')]