setup.py
changeset 6792 b2c4be19d7b1
parent 6513 66e87c11447d
parent 6789 c1c202e2d45d
child 6938 ce94b3236ea4
--- a/setup.py	Mon Jun 30 10:36:45 2008 +0200
+++ b/setup.py	Wed Jul 02 09:21:57 2008 +0200
@@ -129,7 +129,7 @@
                    [os.path.join(root, file_) for file_ in files])
                   for root, dirs, files in os.walk('templates')],
       cmdclass=cmdclass,
-      options=dict(py2exe=dict(packages=['hgext']),
+      options=dict(py2exe=dict(packages=['hgext', 'email']),
                    bdist_mpkg=dict(zipdist=True,
                                    license='COPYING',
                                    readme='contrib/macosx/Readme.html',