mcabber/configure.ac
changeset 2229 773590bd2a8a
parent 2179 11a6318f30ad
child 2241 d703d6b42b32
--- a/mcabber/configure.ac	Wed Nov 12 23:04:36 2014 +0200
+++ b/mcabber/configure.ac	Sun Nov 15 16:28:27 2015 +0100
@@ -73,13 +73,16 @@
 MC_TM_GMTOFF
 
 # Check if we must provide a SIGWINCH handler
+AC_MSG_CHECKING([if we use our own SIGWINCH handler])
 AC_ARG_ENABLE(sigwinch,
         AC_HELP_STRING([--enable-sigwinch], [compile with SIGWINCH handler]),
         [with_sigwinch=$enableval],
         [with_sigwinch=$with_ext_funcs])
-AC_MSG_RESULT($with_sigwinch)
 if test "$with_sigwinch" = yes; then
+    AC_MSG_RESULT($with_sigwinch)
     AC_DEFINE([USE_SIGWINCH], [], [Provide own SIGWINCH handler])
+else
+    AC_MSG_RESULT(no)
 fi
 
 # Checks for libraries.