configure.in
changeset 110 f396aa97c81c
parent 108 73c74e532168
child 119 52273c5d05b6
--- a/configure.in	Thu Mar 31 16:03:59 2005 +0000
+++ b/configure.in	Thu Mar 31 19:52:39 2005 +0000
@@ -154,27 +154,27 @@
 dnl  --------------
 dnl | mono setup |--------------------------------------------
 dnl  --------------
-AC_ARG_ENABLE(mono, [  --enable-mono        build mono bindings [default=auto]], enable_mono="$enableval", enable_mono=auto)
+dnl AC_ARG_ENABLE(mono, [  --enable-mono        build mono bindings [default=auto]], enable_mono="$enableval", enable_mono=auto)
                                                                                 
-if test "x$enable_mono" != "xno"; then
-     PKG_CHECK_MODULES(,gtk-sharp,have_mono=yes,have_mono=no)
+dnl if test "x$enable_mono" != "xno"; then
+dnl     PKG_CHECK_MODULES(,gtk-sharp,have_mono=yes,have_mono=no)
 
-     if test "x$have_mono" = "xyes"; then
-         AC_PATH_PROG(MCS, mcs, no)
-         AC_PATH_PROG(MONO, mono, no)
-     fi
-else
-     have_mono=no
-fi
+dnl     if test "x$have_mono" = "xyes"; then
+dnl         AC_PATH_PROG(MCS, mcs, no)
+dnl         AC_PATH_PROG(MONO, mono, no)
+dnl     fi
+dnl else
+dnl      have_mono=no
+dnl fi
                                                                                 
-if test "x$enable_mono" = "xyes"; then
-    AC_MSG_CHECKING(for mono environment)
-    if test "x$have_mono" = "xno"; then
-        AC_MSG_ERROR([not found])
-    fi
-fi
+dnl if test "x$enable_mono" = "xyes"; then
+dnl    AC_MSG_CHECKING(for mono environment)
+dnl    if test "x$have_mono" = "xno"; then
+dnl        AC_MSG_ERROR([not found])
+dnl    fi
+dnl fi
                                                                                 
-AM_CONDITIONAL(HAVE_MONO, test x$have_mono = xyes)
+dnl AM_CONDITIONAL(HAVE_MONO, test x$have_mono = xyes)
 
 AC_OUTPUT([
 Makefile
@@ -188,31 +188,14 @@
 dnl ==========================================================================
 echo "
 
-          Loudmouth $VERSION from Imendio AB
-	==================================
+        Loudmouth $VERSION from Imendio AB
+	=====================================
 
         prefix:                   ${prefix}
         compiler:                 ${CC}
-	"
-		    
-if test x$enable_mono = xyes ; then
-echo \
-"        mcs:                     ${MCS}
-        mcsflags:                ${MCSFLAGS}
-"
-else
-echo \
-"        mcs:                     (not enabled)
-"
-fi
+        Enable SSL                ${enable_ssl}
+        Enable Debug:             ${enable_debug}
 
-
-echo \
-"        Enable SSL               ${enable_ssl}"
-echo \
-"        Enable Debug:            ${enable_debug}
-"
-echo \
-"        Now type 'make' to build Loudmouth
+        Now type 'make' to build Loudmouth
 "