loudmouth/Makefile.am
changeset 464 e4e3b9afd58a
parent 458 0cd193ceddaa
child 465 dcbd87ebdeed
--- a/loudmouth/Makefile.am	Thu Jul 17 00:07:42 2008 +0200
+++ b/loudmouth/Makefile.am	Thu Jul 17 00:25:36 2008 +0200
@@ -13,6 +13,12 @@
 	-DRUNTIME_ENDIAN                    \
 	$(NULL)
 
+noinst_PROGRAMS = test-dns-blocking
+
+test_dns_blocking_SOURCES = test-dns-blocking.c
+
+test_dns_blocking_LDADD = $(LOUDMOUTH_LIBS) $(top_builddir)/loudmouth/libloudmouth-1.la
+
 lib_LTLIBRARIES = libloudmouth-1.la
 
 if USE_GNUTLS