tests/Makefile.am
changeset 170 bba590bac876
parent 131 f67d47083e3a
child 171 118ca6c4520e
--- a/tests/Makefile.am	Wed Sep 06 14:48:17 2006 +0000
+++ b/tests/Makefile.am	Fri Sep 08 12:29:54 2006 +0000
@@ -1,10 +1,14 @@
 TESTS =                                       \
-	test-objects
+	test-objects                          \
+	test-parser
 
 test_objects_SOURCES =                        \
 	test-objects.c                        \
 	test-objects.h
 
+test_parser_SOURCES =                         \
+	test-parser.c
+
 if HAVE_CHECK
 noinst_PROGRAMS = $(TESTS)
 endif