configure.in
changeset 32 67728af83706
parent 30 bc23968392b0
child 33 61ad9cef239d
--- a/configure.in	Mon Aug 04 23:58:05 2003 +0000
+++ b/configure.in	Tue Aug 05 09:18:21 2003 +0000
@@ -100,12 +100,16 @@
 	    )
 
 if test x$ac_ssl != xno; then
-  AM_PATH_LIBGNUTLS($GNUTLS_REQUIRED, have_libgnutls=yes, have_libgnutls=no)
-  if test $have_libgnutls = yes; then
+  AM_PATH_LM_LIBGNUTLS($GNUTLS_REQUIRED, have_libgnutls=yes, have_libgnutls=no)
+  if test x$have_libgnutls = xyes; then
     CFLAGS="$CFLAGS $LIBGNUTLS_CFLAGS"
     LIBS="$LIBS $LIBGNUTLS_LIBS"
     AC_DEFINE(HAVE_GNUTLS, 1, [whether to use GnuTSL support.])
+  else 
+    echo "Couldn't find GnuTLS, disabling SSL support"
   fi
+else
+  echo "Disabling SSL support"
 fi
 
 dnl +-------------+