CMakeLists.txt
changeset 17 f17c162d0c52
parent 11 5bbf342f450a
child 32 8fefc9154136
--- a/CMakeLists.txt	Tue May 03 02:30:10 2011 +0300
+++ b/CMakeLists.txt	Tue May 03 18:51:48 2011 +0300
@@ -60,9 +60,12 @@
 set(CPACK_SOURCE_IGNORE_FILES "/\\\\..*;\\\\.swp;~$;/build/;\\\\.tar\\\\.;\\\\.deb;\\\\.so")
 include(CPack)
 
+configure_file(yaubil.avv.in yaubil.avv)
+
 ## Installation
 install(TARGETS yaubil DESTINATION lib/mcabber) 
 install(FILES COPYING yaubil.rc README TODO DESTINATION share/doc/${CPACK_PACKAGE_NAME})
 install(DIRECTORY help DESTINATION share/mcabber)
+install(FILES ${PROJECT_BINARY_DIR}/yaubil.avv DESTINATION share/mcabber/avv/modules RENAME yaubil)
 
 ## The End ## vim: se ts=4: ##