CMakeLists.txt
changeset 15 6222baf5dccc
parent 12 b88ea7f650f1
child 17 1f884523f650
--- a/CMakeLists.txt	Sun Jul 22 15:59:37 2012 +0300
+++ b/CMakeLists.txt	Mon Aug 20 17:13:45 2012 +0300
@@ -1,10 +1,10 @@
-## Copyright 2009 Myhailo Danylenko
-# This file is part of mcabber module writing howto examples.
+## Copyright 2009-2012 Myhailo Danylenko
+# This file is part of mcabber-uptime
 #
-# Examples are free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 2 of the License, or
-# (at your option) any later version.
+# mcabber-uptime is a free software: you can redistribute it and/or
+# modify it under the terms of the GNU General Public License as
+# published by the Free Software Foundation, either version 2 of the
+# License, or (at your option) any later version.
 #
 # This program is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
@@ -64,7 +64,7 @@
 
 ## Installation
 install(TARGETS uptime DESTINATION lib/mcabber) 
-install(FILES uptime.rc COPYING README DESTINATION share/doc/${CPACK_PACKAGE_NAME})
+install(FILES docs/uptime.rc COPYING docs/readme.mdwn DESTINATION share/doc/${CPACK_PACKAGE_NAME})
 install(DIRECTORY help DESTINATION share/mcabber)
 install(FILES ${PROJECT_BINARY_DIR}/uptime.avv DESTINATION share/mcabber/avv/modules RENAME uptime)