CMakeLists.txt
changeset 37 0477d4800fbd
parent 33 9151fef57135
child 41 cfb02882828d
--- a/CMakeLists.txt	Wed Aug 08 14:43:55 2012 +0300
+++ b/CMakeLists.txt	Mon Aug 20 18:53:05 2012 +0300
@@ -1,7 +1,7 @@
-## Copyright 2009 Myhailo Danylenko
-# This file is part of mcabber module writing howto examples.
+## Copyright 2009-2012 Myhailo Danylenko
+# This file is part of mcabber-pep
 #
-# Examples are free software: you can redistribute it and/or modify
+# mcabber-pep is a free software: you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
 # the Free Software Foundation, either version 2 of the License, or
 # (at your option) any later version.
@@ -118,8 +118,8 @@
 
 ## Installation
 install(TARGETS ${MODULE_LIST} DESTINATION lib/mcabber) 
-install(FILES ${PROJECT_BINARY_DIR}/pep.rc COPYING TODO README DESTINATION share/doc/${CPACK_PACKAGE_NAME})
-install(DIRECTORY doc/ DESTINATION share/doc/${CPACK_PACKAGE_NAME} PATTERN "*~" EXCLUDE)
+install(FILES ${PROJECT_BINARY_DIR}/pep.rc COPYING docs/todo.mdwn docs/readme.mdwn DESTINATION share/doc/${CPACK_PACKAGE_NAME})
+install(DIRECTORY docs/ DESTINATION share/doc/${CPACK_PACKAGE_NAME} PATTERN "*~" EXCLUDE)
 install(FILES pep.h
               ${PROJECT_BINARY_DIR}/pep_mood.h
 			  ${PROJECT_BINARY_DIR}/pep_tune.h