CMakeLists.txt
changeset 154 1ffa1733d4b6
parent 139 459b2503c1a3
child 162 6afab419ff88
--- a/CMakeLists.txt	Fri Aug 20 21:22:13 2010 +0200
+++ b/CMakeLists.txt	Sat Aug 21 12:43:26 2010 +0200
@@ -30,7 +30,7 @@
 pkg_check_modules(GLIB REQUIRED glib-2.0)
 pkg_check_modules(LM REQUIRED loudmouth-1.0)
 pkg_check_modules(MCABBER REQUIRED mcabber)
-link_directories(${GLIB_LIBRARY_DIRS} ${MCABBER_LIBRARY_DIRS})
+link_directories(${GLIB_LIBRARY_DIRS} ${LM_LIBRARY_DIRS} ${MCABBER_LIBRARY_DIRS})
 
 ## Compiler setup
 configure_file(config.h.in config.h)
@@ -40,7 +40,7 @@
 add_subdirectory(jingle)
 add_subdirectory(jingle-ft)
 add_subdirectory(jingle-ibb)
-add_subdirectory(jingle-socks5)
+add_subdirectory(jingle-s5b)
 
 ## Packaging information
 set(CPACK_PACKAGE_NAME mcabber-jingle)