CMakeLists.txt
changeset 56 f0e3c123d506
parent 49 a9c3cc3626ca
child 59 50173578fddc
--- a/CMakeLists.txt	Wed Aug 08 14:45:02 2012 +0300
+++ b/CMakeLists.txt	Mon Aug 20 22:49:24 2012 +0300
@@ -1,10 +1,10 @@
-## Copyright 2009 Myhailo Danylenko
-# This file is part of mcabber module writing howto examples.
+## Copyright 2009-2012 Myhailo Danylenko
+# This file is part of mcabber-disco
 #
-# Examples are free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 2 of the License, or
-# (at your option) any later version.
+# mcabber-disco is a free software: you can redistribute it and/or
+# modify it under the terms of the GNU General Public License as
+# published by the Free Software Foundation, either version 2 of the
+# License, or (at your option) any later version.
 #
 # This program is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
@@ -73,7 +73,7 @@
 
 ## Installation
 install(TARGETS disco DESTINATION lib/mcabber) 
-install(FILES disco.rc COPYING TODO README DESTINATION share/doc/${CPACK_PACKAGE_NAME})
+install(FILES docs/disco.rc COPYING docs/todo.mdwn docs/readme.mdwn DESTINATION share/doc/${CPACK_PACKAGE_NAME})
 install(FILES disco.h DESTINATION include/mcabber)
 install(DIRECTORY help DESTINATION share/mcabber)
 install(FILES ${PROJECT_BINARY_DIR}/disco.avv DESTINATION share/mcabber/avv/modules RENAME disco)