CMakeLists.txt
changeset 18 47dc571eb408
parent 16 e903da874e63
child 19 bb6697841a8f
--- a/CMakeLists.txt	Sat Jan 02 12:45:37 2010 +0200
+++ b/CMakeLists.txt	Thu Jan 14 13:35:14 2010 +0200
@@ -53,13 +53,13 @@
 ## Compiler setup
 include_directories(SYSTEM ${GLIB_INCLUDE_DIRS} 
                     ${GMODULE_INCLUDE_DIRS} 
-                    ${LM_INCLUDE_DIRS}) 
+                    ${LM_INCLUDE_DIRS}
+					${MCABBER_INCLUDE_DIR}) 
 target_link_libraries(disco ${GLIB_LIBRARIES} 
                       ${GMODULE_LIBRARIES}
 					  ${LM_LIBRARIES})
 include_directories(${disco_SOURCE_DIR} 
-                    ${disco_BINARY_DIR} 
-                    ${MCABBER_INCLUDE_DIR}) 
+                    ${disco_BINARY_DIR}) 
 
 ## Installation
 install(TARGETS disco DESTINATION lib/mcabber)