.editorconfig
author Pierre-Yves David <pierre-yves.david@octobus.net>
Mon, 26 Feb 2024 15:12:20 +0100
changeset 51461 47752632b4fc
parent 45392 c25efc468a49
permissions -rw-r--r--
branchcache: rename `load` to `_load_heads` We are about to have more similar function, we rename the existing one to a more meaningful name and mark it private in the process.

# See http://EditorConfig.org for the specification

root = true

[*.py]
indent_size = 4
indent_style = space
trim_trailing_whitespace = true
end_of_line = lf

[*.{c,h}]
indent_size = 8
indent_style = tab
trim_trailing_whitespace = true
end_of_line = lf

[*.t]
indent_size = 2
indent_style = space
trim_trailing_whitespace = false
end_of_line = lf