setup.py
branchstable
changeset 51559 ee132657647d
parent 51161 f816ca29a285
--- a/setup.py	Fri Mar 29 21:37:09 2024 +0100
+++ b/setup.py	Wed Apr 03 16:00:37 2024 +0200
@@ -232,6 +232,10 @@
             print("stderr from '%s':" % (' '.join(cmd)), file=sys.stderr)
             print(err, file=sys.stderr)
         if returncode != 0:
+            print(
+                "non zero-return '%s': %d" % (' '.join(cmd), returncode),
+                file=sys.stderr,
+            )
             return b''
         return out