rust/chg/Cargo.toml
changeset 44737 e9e44e61042b
parent 44736 8685add122ff
child 44754 9fc9526e283a
--- a/rust/chg/Cargo.toml	Fri Apr 10 21:44:46 2020 +0900
+++ b/rust/chg/Cargo.toml	Fri Apr 10 21:54:03 2020 +0900
@@ -10,14 +10,16 @@
 autobins = false
 
 [dependencies]
-bytes = "0.4"
-futures = "0.1"
+async-trait = "0.1"
+bytes = "0.5"
+futures = "0.3"
 libc = "0.2"
 log = { version = "0.4", features = ["std"] }
-tokio = "0.1"
-tokio-hglib = "0.2"
-tokio-process = "0.2.3"
-tokio-timer = "0.2"
+tokio-hglib = "0.3"
+
+[dependencies.tokio]
+version = "0.2"
+features = ["rt-core", "io-util", "time", "process", "macros"]
 
 [build-dependencies]
 cc = "1.0"