rust/hg-cpython/Cargo.toml
changeset 44305 d8d4fa9a7f18
parent 44231 25ed4d8e707f
child 44540 82f51ab7a2dd
--- a/rust/hg-cpython/Cargo.toml	Thu Jan 16 11:27:12 2020 +0100
+++ b/rust/hg-cpython/Cargo.toml	Thu Jan 16 13:34:04 2020 +0100
@@ -10,6 +10,7 @@
 
 [features]
 default = ["python27"]
+with-re2 = ["hg-core/with-re2"]
 
 # Features to build an extension module:
 python27 = ["cpython/python27-sys", "cpython/extension-module-2-7"]
@@ -21,7 +22,7 @@
 python3-bin = ["cpython/python3-sys"]
 
 [dependencies]
-hg-core = { path = "../hg-core" }
+hg-core = { path = "../hg-core"}
 libc = '*'
 
 [dependencies.cpython]