setup.py
changeset 3892 d6cc510dfe5e
parent 3890 2eec996f2fb9
child 3893 070628929e1f
--- a/setup.py	Thu Dec 14 20:25:19 2006 -0600
+++ b/setup.py	Thu Dec 14 20:31:33 2006 -0600
@@ -14,6 +14,8 @@
 from distutils.command.install_data import install_data
 
 import mercurial.version
+import mercurial.demandimport
+mercurial.demandimport.enable = lambda: None
 
 # py2exe needs to be installed to work
 try: