setup.py
branchstable
changeset 34922 d643848635de
parent 34530 ed5acd3fd7e1
child 34923 a6a322193a02
--- a/setup.py	Fri Oct 20 13:54:51 2017 -0500
+++ b/setup.py	Mon Oct 23 21:30:59 2017 -0500
@@ -249,8 +249,6 @@
 
     # Fall back to trying the local hg installation.
     hgenv = localhgenv()
-    # Don't source any system hgrc files when using the local hg.
-    hgenv['HGRCPATH'] = ''
     hgcmd = [sys.executable, 'hg']
     try:
         retcode, out, err = runcmd(hgcmd + check_cmd, hgenv)