pyproject.toml
changeset 46382 d4c8b4b90ecb
parent 46381 45afff0f530a
child 46455 5be886200eb6
child 48004 58fe6d127a01
--- a/pyproject.toml	Tue Dec 01 12:52:04 2020 -0500
+++ b/pyproject.toml	Tue Dec 01 12:59:33 2020 -0500
@@ -1,3 +1,18 @@
 [build-system]
 requires = ["setuptools", "wheel"]
 build-backend = "setuptools.build_meta"
+
+[tool.black]
+line-length = 80
+exclude = '''
+build/
+| wheelhouse/
+| dist/
+| packages/
+| \.hg/
+| \.mypy_cache/
+| \.venv/
+| mercurial/thirdparty/
+'''
+skip-string-normalization = true
+quiet = true