setup.py
changeset 14324 d3a49a52f117
parent 14295 bb7e3b3e6e11
child 14538 3818c67a501e
--- a/setup.py	Sat May 14 00:30:32 2011 +0200
+++ b/setup.py	Sat May 14 22:07:58 2011 -0700
@@ -386,7 +386,7 @@
     # Also parse only first digit, because 3.2.1 can't be parsed nicely
     if (version.startswith('Xcode') and
         StrictVersion(version.split()[1]) >= StrictVersion('4.0')):
-        os.environ['ARCHFLAGS'] = '-arch i386 -arch x86_64'
+        os.environ['ARCHFLAGS'] = ''
 
 setup(name='mercurial',
       version=setupversion,