rust/hg-core/Cargo.toml
changeset 44599 d31d1c0685be
parent 44598 f451a347d21a
child 44869 4313a0d7540d
--- a/rust/hg-core/Cargo.toml	Mon Mar 23 12:07:45 2020 +0100
+++ b/rust/hg-core/Cargo.toml	Mon Mar 23 12:11:41 2020 +0100
@@ -10,15 +10,16 @@
 name = "hg"
 
 [dependencies]
-byteorder = "1.3.1"
-hex = "0.4.0"
-lazy_static = "1.3.0"
+byteorder = "1.3.4"
+hex = "0.4.2"
+lazy_static = "1.4.0"
 libc = { version = "0.2.66", optional = true }
-memchr = "2.2.0"
-rand = "0.6.5"
-rand_pcg = "0.1.1"
+memchr = "2.3.3"
+rand = "0.7.3"
+rand_pcg = "0.2.1"
+rand_distr = "0.2.2"
 rayon = "1.3.0"
-regex = "1.1.0"
+regex = "1.3.6"
 twox-hash = "1.5.0"
 same-file = "1.0.6"
 crossbeam = "0.7.3"