setup.py
changeset 6789 c1c202e2d45d
parent 6373 7010e4557963
child 6792 b2c4be19d7b1
--- a/setup.py	Tue Jun 24 09:33:13 2008 +0200
+++ b/setup.py	Tue Jul 01 20:17:11 2008 +0100
@@ -125,7 +125,7 @@
                    [os.path.join(root, file_) for file_ in files])
                   for root, dirs, files in os.walk('templates')],
       cmdclass=cmdclass,
-      options=dict(py2exe=dict(packages=['hgext']),
+      options=dict(py2exe=dict(packages=['hgext', 'email']),
                    bdist_mpkg=dict(zipdist=True,
                                    license='COPYING',
                                    readme='contrib/macosx/Readme.html',