setup.py
changeset 41759 aaad36b88298
parent 41533 0f64091cc851
child 41850 d80d48928eb1
--- a/setup.py	Sun Jan 13 20:13:22 2019 -0500
+++ b/setup.py	Wed Feb 20 19:28:51 2019 -0500
@@ -437,10 +437,9 @@
     pure = False
     cffi = ispypy
 
-    global_options = Distribution.global_options + \
-                     [('pure', None, "use pure (slow) Python "
-                        "code instead of C extensions"),
-                     ]
+    global_options = Distribution.global_options + [
+        ('pure', None, "use pure (slow) Python code instead of C extensions"),
+    ]
 
     def has_ext_modules(self):
         # self.ext_modules is emptied in hgbuildpy.finalize_options which is