setup.py
changeset 7712 9f9bbd33f71e
parent 7649 a489e3a94443
child 7720 b6c2cb40e664
--- a/setup.py	Sun Jan 25 20:16:35 2009 +0100
+++ b/setup.py	Sun Jan 25 20:27:37 2009 +0100
@@ -141,7 +141,7 @@
             mofile = join(modir, 'hg.mo')
             self.mkpath(modir)
             self.make_file([pofile], mofile, spawn,
-                           (['msgfmt', '-o', mofile, pofile],))
+                           (['msgfmt', '-v', '-c', '-o', mofile, pofile],))
             self.distribution.data_files.append((join('mercurial', modir),
                                                  [mofile]))