setup.py
changeset 45132 9d532329ee97
parent 44893 95c832849955
child 45269 8bc9d045005a
--- a/setup.py	Wed Jul 08 00:36:36 2020 +0200
+++ b/setup.py	Wed Jul 15 22:24:02 2020 -0700
@@ -1695,6 +1695,9 @@
     if dllexcludes:
         py2exedllexcludes.extend(dllexcludes.split(' '))
 
+if os.environ.get('PYOXIDIZER'):
+    hgbuild.sub_commands.insert(0, ('build_hgextindex', None))
+
 if os.name == 'nt':
     # Windows binary file versions for exe/dll files must have the
     # form W.X.Y.Z, where W,X,Y,Z are numbers in the range 0..65535