setup.py
changeset 48823 9af9e2d54857
parent 48773 6cfa30681a1d
child 48824 a6970465e026
--- a/setup.py	Sun Feb 20 16:11:21 2022 -0700
+++ b/setup.py	Wed Mar 02 10:04:04 2022 -0500
@@ -13,15 +13,7 @@
 # bug link: https://bugs.python.org/issue25270
 supportedpy = ','.join(
     [
-        '>=2.7.4',
-        '!=3.0.*',
-        '!=3.1.*',
-        '!=3.2.*',
-        '!=3.3.*',
-        '!=3.4.*',
-        '!=3.5.0',
-        '!=3.5.1',
-        '!=3.5.2',
+        '>=3.5.3',
         '!=3.6.0',
         '!=3.6.1',
     ]
@@ -37,7 +29,6 @@
     def sysstr(s):
         return s.decode('latin-1')
 
-
 else:
     libdir_escape = 'string_escape'