setup.py
changeset 15527 9926aab3d0b5
parent 15523 f9da84a950d0
child 16187 82ce91a9fd94
--- a/setup.py	Fri Nov 18 12:01:04 2011 +0100
+++ b/setup.py	Sun Nov 20 19:14:36 2011 +0100
@@ -121,6 +121,8 @@
 try:
     import py2exe
     py2exeloaded = True
+    # import py2exe's patched Distribution class
+    from distutils.core import Distribution
 except ImportError:
     py2exeloaded = False