setup.py
changeset 49073 97f2554cb647
parent 49038 b6f535f3beda
child 49310 050dc8730858
--- a/setup.py	Wed Apr 13 07:58:49 2022 -0700
+++ b/setup.py	Wed Apr 13 14:25:13 2022 -0400
@@ -197,7 +197,7 @@
 try:
     import py2exe
 
-    py2exe.Distribution  # silence unused import warning
+    py2exe.patch_distutils()
     py2exeloaded = True
     # import py2exe's patched Distribution class
     from distutils.core import Distribution