setup.py
changeset 25409 95e042d77a5f
parent 25089 c6427cd45760
child 26421 4b0fc75f9403
--- a/setup.py	Wed May 20 11:31:38 2015 -0500
+++ b/setup.py	Wed Jun 03 14:31:19 2015 -0500
@@ -557,6 +557,8 @@
          'product_version':version}]
     # sub command of 'build' because 'py2exe' does not handle sub_commands
     build.sub_commands.insert(0, ('build_hgextindex', None))
+    # put dlls in sub directory so that they won't pollute PATH
+    extra['zipfile'] = 'lib/library.zip'
 
 if os.name == 'nt':
     # Windows binary file versions for exe/dll files must have the