setup.py
branchstable
changeset 18866 930d54b1fd29
parent 18754 d420ac09f866
child 18900 02ee846b246a
--- a/setup.py	Tue Apr 02 01:05:31 2013 -0500
+++ b/setup.py	Tue Apr 02 16:03:10 2013 +0200
@@ -148,7 +148,7 @@
     # fine, we don't want to load it anyway.  Python may warn about
     # a missing __init__.py in mercurial/locale, we also ignore that.
     err = [e for e in err.splitlines()
-           if not e.startswith(b('Not trusting file')) \
+           if not e.startswith(b('not trusting file')) \
               and not e.startswith(b('warning: Not importing')) \
               and not e.startswith(b('obsolete feature not enabled'))]
     if err: