setup.py
changeset 0 9117c6561b0b
child 16 7eca4cfa8aad
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Tue May 03 13:16:10 2005 -0800
@@ -0,0 +1,18 @@
+#!/usr/bin/env python
+
+# This is the mercurial setup script. 
+#
+# './setup.py install', or
+# './setup.py --help' for more options
+
+from distutils.core import setup
+
+setup(name='mercurial',
+            version='0.4c',
+            author='Matt Mackall',
+            author_email='mpm@selenic.com',
+            url='http://selenic.com/mercurial',
+            description='scalable distributed SCM',
+            license='GNU GPL',
+            packages=['mercurial'],
+            scripts=['hg'])