setup.py
changeset 24191 8fe5fc8d7b8e
parent 23677 6bc1702e7333
child 24192 390410a6545d
--- a/setup.py	Wed Jan 21 22:09:32 2015 -0500
+++ b/setup.py	Mon Mar 02 14:52:04 2015 +0100
@@ -555,7 +555,7 @@
 if py2exeloaded:
     extra['console'] = [
         {'script':'hg',
-         'copyright':'Copyright (C) 2005-2010 Matt Mackall and others',
+         'copyright':'Copyright (C) 2005-2015 Matt Mackall and others',
          'product_version':version}]
     # sub command of 'build' because 'py2exe' does not handle sub_commands
     build.sub_commands.insert(0, ('build_hgextindex', None))