rust/rhg/Cargo.toml
changeset 48952 8848c3453661
parent 48733 39c447e03dbc
child 49164 a932cad26d37
--- a/rust/rhg/Cargo.toml	Fri Mar 04 10:28:46 2022 +0900
+++ b/rust/rhg/Cargo.toml	Wed Mar 09 11:17:09 2022 +0100
@@ -8,16 +8,16 @@
 edition = "2018"
 
 [dependencies]
-atty = "0.2"
+atty = "0.2.14"
 hg-core = { path = "../hg-core"}
 chrono = "0.4.19"
-clap = "2.33.1"
-derive_more = "0.99"
+clap = "2.34.0"
+derive_more = "0.99.17"
 home = "0.5.3"
 lazy_static = "1.4.0"
-log = "0.4.11"
-micro-timer = "0.3.1"
-regex = "1.3.9"
-env_logger = "0.7.1"
+log = "0.4.14"
+micro-timer = "0.4.0"
+regex = "1.5.5"
+env_logger = "0.9.0"
 format-bytes = "0.3.0"
 users = "0.11.0"