setup.py
changeset 35774 854a7315603e
parent 35246 d73ccc63b8f9
child 36079 a2a6e724d61a
child 36386 fb39f6a8a864
--- a/setup.py	Sun Jan 21 14:46:26 2018 +0800
+++ b/setup.py	Sun Jan 21 14:47:45 2018 +0800
@@ -935,7 +935,7 @@
 if py2exeloaded:
     extra['console'] = [
         {'script':'hg',
-         'copyright':'Copyright (C) 2005-2017 Matt Mackall and others',
+         'copyright':'Copyright (C) 2005-2018 Matt Mackall and others',
          'product_version':version}]
     # sub command of 'build' because 'py2exe' does not handle sub_commands
     build.sub_commands.insert(0, ('build_hgextindex', None))