setup.py
branchstable
changeset 41455 8427fea04017
parent 41161 98ce494e104d
child 41533 0f64091cc851
--- a/setup.py	Thu Jan 24 18:22:47 2019 -0500
+++ b/setup.py	Thu Jan 31 13:32:21 2019 +0800
@@ -1134,7 +1134,7 @@
 if py2exeloaded:
     extra['console'] = [
         {'script':'hg',
-         'copyright':'Copyright (C) 2005-2018 Matt Mackall and others',
+         'copyright':'Copyright (C) 2005-2019 Matt Mackall and others',
          'product_version':version}]
     # sub command of 'build' because 'py2exe' does not handle sub_commands
     build.sub_commands.insert(0, ('build_hgextindex', None))