setup.py
changeset 575 7f5ce4bbdd7b
parent 429 688d03d6997a
child 1283 f5faab34f32e
--- a/setup.py	Sat Jul 02 13:39:40 2005 -0800
+++ b/setup.py	Sat Jul 02 13:40:15 2005 -0800
@@ -1,6 +1,6 @@
 #!/usr/bin/env python
-
-# This is the mercurial setup script. 
+#
+# This is the mercurial setup script.
 #
 # './setup.py install', or
 # './setup.py --help' for more options
@@ -35,7 +35,7 @@
           data_files=[('mercurial/templates',
                        ['templates/map'] +
                        glob.glob('templates/map-*') +
-                       glob.glob('templates/*.tmpl'))], 
+                       glob.glob('templates/*.tmpl'))],
           cmdclass = { 'install_data' : install_package_data },
           scripts=['hg', 'hgmerge'])
 finally: