setup.py
changeset 29600 7a157639b8f2
parent 29541 9631ff5ebbeb
child 29693 b9b9f9a92481
--- a/setup.py	Sun Jun 05 12:29:08 2016 +0900
+++ b/setup.py	Mon Jul 11 11:05:08 2016 +0200
@@ -320,6 +320,9 @@
         elif self.distribution.cffi:
             exts = []
             # cffi modules go here
+            if sys.platform == 'darwin':
+                import setup_osutil_cffi
+                exts.append(setup_osutil_cffi.ffi.distutils_extension())
             self.distribution.ext_modules = exts
         else:
             h = os.path.join(get_python_inc(), 'Python.h')