setup.py
changeset 33117 6ef5f0c95d64
parent 33114 8b20338b989e
child 33119 176030f695ca
--- a/setup.py	Tue Jun 27 17:24:31 2017 -0700
+++ b/setup.py	Wed Jun 28 06:49:01 2017 -0700
@@ -227,6 +227,7 @@
         # SystemRoot is required by Windows to load various DLLs.  See:
         # https://bugs.python.org/issue13524#msg148850
         env['SystemRoot'] = os.environ['SystemRoot']
+    return env
 
 version = ''